Web Analytics Made Easy -
StatCounter

Retour à la normale

Voilà, de retour avec tout de propre : ) Je lance la redirection juste après la publication de ce post et une fois que c’est bon, je supprime tout chez l’ancien hébergeur.

Je suis d’autant plus ravi d’être parti parce que ce qui ne marchait pas là-bas fonctionne ici ! Je peux avoir le même thème sur le site principal et Reading list sans qu’ils se cassent l’un l’autre et les rss feed remarchent aussi, donc je n’ai pas à manuellement mettre un lien vers le dernier post de chaque entité ! Joie.

Au niveau des changements il n’y a rien de particulier. J’ai pu tout récupérer et ai normalement tout corrigé. S’il reste des erreurs elles sont certainement bien cachées et sur des vieux posts donc ça n’est pas bien grave.

J’ai fait le ménage dans les plugins par contre et en supprimé pas mal d’inutiles/redondants. Le principal au niveau des commentaires/forum est l’attachement d’images mais ça servait peu donc n’ai pas voulu le remettre. Si jamais il vous manque quelque chose pas contre, dites-le que je regarde mieux pour corriger.

Pour le forum je vais réactiver la possibilité de poster sans être inscrit mais si ça se remet à spammer comme avant, j’enlèverai à nouveau l’option.

Voilà. Je vais pouvoir retourner vers ma liste de lecture. Enfin. J’osais pas toucher une page par peur de perdre toute motivation pour faire ce travail : /

6 comments

Skip to comment form

    • Eisen on June 5, 2020 at 11:01 pm

    Salut,
    Sympa de revoir tout au propre, tu n’as pas perdu de temps, c’était l’occasion où jamais de faire du ménage dans tes plugins c’est sur ^^

    Je consulte ton site depuis le téléphone là et quand je veux y accéder ça me dit que le site est dangereux, pas sécurisé et ça m’encourage grandement à quitter. Sûrement la redirection qui ne doit pas être à 100% à l’heure où j’écris.

      • Ginnan on June 6, 2020 at 9:32 am
        Author

      Salut,
      Merci, j’ai pas perdu de temps mais y en ai passé beaucoup. Plus jamais ça si possible.
      Et niveau plugins au moins je trouve mieux les options, y’a des choses je sais même plus à quoi ça servait mais je laissais au cas où ça aurait fait sauter un truc.

      J’ai vu oui, c’est bizarre parce que ça fait pas d’erreur sur Chrome ni Edge mais avec Firefox et Adblock Browser (que j’utilise sur mobile) oui. Je vais aller voir si j’ai pas un truc à modifier chez OVH au cas où. Je pensais pas que la redirection serait active aussi vite.
      Je vais t’envoyer le nouveau mot de passe pour le forum, tu pourras te logger par le lien dans le mail ou le panneau en bas du menu de droite.

    • Eisen on June 6, 2020 at 11:15 pm

    Mot de passe bien reçu ^^
    Étant en rad de connexion internet pour encore 1 semaine je peux pas te dire si ça m’affiche le message d’erreur sur le PC mais sur le mobile je l’ai toujours aujourd’hui, j’utilise Edge Chromium comme navigateur.

    J’ai l’impression que c’est une question de https qui affiche ce message de sécurité, mais peut être que je me trompe.

      • Ginnan on June 7, 2020 at 9:30 am
        Author

      Mm, j’ai mieux regardé, ça fait ça quand on arrive par une recherche, pas en tapant directement l’adresse. Si on la tape avec – ça redirige sans problème.
      Je vais voir à corriger ça, comme tu dis il y a un problème avec le https. Parfois ça le fait, parfois pas, ça dépend avec quoi je teste. C’est pénible -_-

      //Edit : ça semble à peu près bon à présent… Ça dépend si on tombe sur un lien qui est encore sans le https en fait. Et avec la même recherche j’ai avec sur Chrome et sans sur Firefox qui du coup me dit qu’il y a un problème. Et sur mobile il s’obstine a dire qu’il y a un problème même avec le https. C’est à devenir chèvre.
      On va voir si un peu de temps aide, sinon c’est pas trop grave.

    • Eisen on June 7, 2020 at 11:59 pm

    Que ce soit par une recherche ou en direct je viens de re essayer avec Edge Chromium et Chrome et aucun problème à signaler ça fonctionne. Ca a l’air d’être mieux en effet.

    Edit : Dans les pages il y en a une qui s’appelle “figures”, tu voulais pas mettre figurines ?

      • Ginnan on June 8, 2020 at 1:01 pm
        Author

      Oui ça a l’air. Fallait le temps que ça finisse de se propager. J’ai changé de la redirection à autre chose parce que je pense que ça devait perturber au niveau des certificats de sécurité.

      Pour Figures, nah, c’est le terme anglais. Vu que de base je laisse en anglais j’ai les menus en anglais aussi. Après j’avoue y’a du français qui traine avec “Import Japon” mais ça fait tellement longtemps que c’est là que je le laisse.

Leave a Reply

Your email address will not be published.

 

This site uses Akismet to reduce spam. Learn how your comment data is processed.